Google Colab – can’t open any notebooks [closed]

After successfully using Google Colab on Chrome for a day the error message pasted below started appearing whenever I try to open any google colab notebook (even the tutorial notebook https://colab.research.google.com/notebooks/welcome.ipynb).

I have deactivated all ad-blockers, tried to reinstall Chrome and tried incognito-mode. I experience the same issue on Firefox but everything seems fine on Edge.

Thanks for any help.

Notebook loading error
There was an error loading this notebook. Ensure that the file is accessible and try again.
Check dependency list! Synchronous require cannot resolve module 'vs/platform/quickinput/common/quickInput'. This is the first mention of this module!

Check dependency list! Synchronous require cannot resolve module 'vs/platform/quickinput/common/quickInput'. This is the first mention of this module!
Error: Check dependency list! Synchronous require cannot resolve module 'vs/platform/quickinput/common/quickInput'. This is the first mention of this module!
    at s.synchronousRequire (https://colab.research.google.com/v2/external/js/monaco_editor/vs/loader.js?vrz=colab-20210915-060048-RC00_396786732:29:74)
    at i (https://colab.research.google.com/v2/external/js/monaco_editor/vs/loader.js?vrz=colab-20210915-060048-RC00_396786732:35:493)
    at xa.program_ (https://colab.research.google.com/v2/external/external_polymer_binary_l10n__en_gb.js?vrz=colab-20210915-060048-RC00_396786732:2359:485)
    at za (https://colab.research.google.com/v2/external/external_polymer_binary_l10n__en_gb.js?vrz=colab-20210915-060048-RC00_396786732:19:336)
    at xa.next_ (https://colab.research.google.com/v2/external/external_polymer_binary_l10n__en_gb.js?vrz=colab-20210915-060048-RC00_396786732:17:503)
    at Aa.next (https://colab.research.google.com/v2/external/external_polymer_binary_l10n__en_gb.js?vrz=colab-20210915-060048-RC00_396786732:20:206)
    at f (https://colab.research.google.com/v2/external/external_polymer_binary_l10n__en_gb.js?vrz=colab-20210915-060048-RC00_396786732:62:101)

Answer

This is a newly occurring bug being tracked at https://github.com/googlecolab/colabtools/issues/2250.

I’d recommend following up there with the maintainers in order to accelerate the diagnosis.