No matching distribution found for tensorflow==2.1.3

I have Python version 3.7.8 (64-bit) and pip version pip-20.3.3. I am trying to install tensorflow 2.1.3 but it is giving me this error.:

ERROR: Could not find a version that satisfies the requirement tensorflow==2.1.3
ERROR: No matching distribution found for tensorflow==2.1.3

Answer

Looking at Tenserflow’s release history, there really is no version 2.1.3. 2.1.2 is the latest 2.1.x version that’s available, or you could hop to a newer minor version, such as 2.2.0, or the latest 2.4.0.