problem in installing dlib module for anaconda on mac os

Im trying to install dlib on my mac os, I used anaconda and the picture below is an error occurred when i attempted to install the module.

I did install cmake, but it still failed.

Thank you in advance for helpiing me to figuring this out, cheers.

it fails with following output

Answer

Dlib is support with python 3.6 to 3.7.0 versions. Try to install the dlib in anaconda prompt by following command.,

step 1:
conda create -n env_name python=3.7.0

step 2:
conda activate env_name

step 3:
conda install -c conda-forge dlib=19.17

-c is stands for channel, conda-forge is one of channels.

you can find all supported packages for conda’s in this link https://repo.anaconda.com/pkgs/main/win-64/

Leave a Reply

Your email address will not be published. Required fields are marked *