Issue with peer dependencies

I am trying to use @material-ui/pickers in my react project. I got warnings to install peer dependencies and I did. However, there is one dependency warning that is persistent. I install it. But I still get the warning:

npm WARN @material-ui/[email protected] requires a peer of
@date-io/[email protected]^1.3.6 but none is installed. You must install peer
dependencies yourself.

How can I solve this?

Answer

try to install this package the dependent npm i @date-io/[email protected]^1.3.6

Leave a Reply

Your email address will not be published. Required fields are marked *