Error trying to run pgAdmin4

I’ve installed postgresql 9.6 (using suggested linux installer) which comes with pgAdmin4, but getting a few errors. First, I had to change the folder name from “pgAdmin 4” (note the extra space) to “…